Disabling video embedding

Hi!
Is there a way to disable embedding videos?

I don’t use it completely and have to choose “Link only” always.

I haven’t found one, but I hope they add a setting for it soon! I did figure out that if you hit TAB and then ENTER when the option pops up that will do the trick, but it does still take that little bit of extra time.

Looks like we have to add an option for that after all.

I hoped it won’t be needed :slight_smile:

Will do!

Update: a bit more, regarding the WebClipper part of this feature.