Auto Indenting for Numerical Items

If you start numbering items, I noticed it indents even more than if you didn’t number. I don’t like that. I like the old way. Also, you can’t add a sub-sub task under that numbered item. You’re locked into having only two levels instead of an endless hierarchy if you used numbering. That’s very limiting and confusing hierarchy-wise. How do we nix that extra indent like it used to be?

This is not related to other articles that are suggested:

2 Likes

Hello,

The old way of numbering items still works. It is enabled when you add a [1] prefix in front of the parent item.

But you’re right that Markdown numbering should not probably add such a huge indent. Will see what can be done here.

Hope this helps,
KIR

Agree. The huge indent is also an eyesore for me, so much as that I have stopped using that feature completely.
The [1] prefix doesn’t work either, it just disappears, as if it wasn’t added at all.