Progress Counter - not updating on edit?

hi guys

just trying the new Progress Counter - which looks great except for one minor issue I seem to be having.

if I have a sample list such as

Level 1 item 3h
Level 2 A item 1h
Level 2 B item 2h

and I edit the level 2 A item and change the #1h to say #4h then the level 1 item 3h does not change.

I have to toggle the task as complete then not complete for it to update the parent task.

is there something I’ve not setup right?..or is this a ‘feature’? :slight_smile:



Hi Jonathan,

Welcome to our forum and thanks a lot for the bug report! I believe we’ve fixed it and the fix is available at - please check it out.

Hope to update the production server this month.


Hi Maxkir

thanks for the speedy response! I’ve had a quick look, but although it works now if I change a task that already has a time specified (e.g. change #1h to #2h), it doesn’t seem to update if I edit an existing row without any previous time.

i.e. I create a task “Test Task”
then come of that task, go back on and edit it and add #2h on the end, it won’t update the parent total hours, unless I toggle the completed on and off.

thanks again for your help - this is a great feature!


Thanks for checking this out! I’ve made another fix, now it will cover all cases :slight_smile:


The fix has just been deployed to the production, thanks again!