Many keystroke commands stopped working for me

For instance, ‘ee’, ‘aa’, and ‘shift shift’ do nothing. Others like the enter key and ctrl-up-arrow work as usual. Weird.

I noticed this shortly after trying ‘shift shift’ as well as upgrading to the latest version of Google Chrome (86.0.4240.198 on Win10)

Would appreciate any suggestions.

(Thanks for the wonderful product.)

Hello Jonathan,

Sorry for the problem. Does the problem exist on all your lists or only on a single one?

Try force-reloading a page with Shift+Reload.

Could you please check this? So far we haven’t heard about such problems.

Kind regards,

Thanks for the really quick reply.

I’ve tried a couple lists as well as Shift+Reload, with the same results.

But good news, I tried with MS Edge and that currently works as intended. I can switch to that, temporarily or otherwise, so my immediate issue is no more. But I’d be very happy to help track this down further with you if you like.

Thanks again for a wonderful product.

Hello Jonathan,

It makes me think that you have some Chrome extension which prevents Checkvist shortcuts to work. Did you do any changes in extensions, besides the Chrome upgrade?

Also, if you open Chrome in incognito mode and login into Checkvist, would shortcuts work?

Kind regards,

I was wondering if that might be the case. To answer your questions…

  • No extension changes recently.
  • Commands like ee and aa don’t work in incognito mode

In incognito mode, the only 2 extensions that appear to be have access to the site are Adblock Plus and Save To Pocket.

Hello Jonathan,

I’m a bit confused, as I cannot reproduce the issue yet :frowning:

May I take a look into your account, maybe there are some settings which result in the problem?

Also, could you please try opening instead of - would the problem reproduce there as well?

Kind regards,

Beta didn’t help, so I tried running chrome with this option:


That worked, so we’re getting somewhere. The symptom was present in incognito mode, which I think disabled most extensions. I think that narrows it down to a small number. I’ll work on this and keep you posted.

I restarted Chrome again with all extensions enabled. Now it works, so it appears that it was the act of restarting Chrome that cleared the issue, something I had to do to in order to use the –disable-extensions option.

Still unclear what triggered this… perhaps an extension I use. Should it occur again, I’ll try and provide more useful information for reproducing the behavior.

Thanks again!


Hello Jon,

I’m glad it finally works. Sorry could not help much from my side, there were cases when an extension caused similar trouble, but I don’t remember which one.

And thanks for the follow-up!

All the best,