I don't have a Fn key on my external keyboard, how can I quickly delete an item?

Hello everyone!

  1. I use an external Keyboard with my macOS, and it doesn’t have a Fn key.
  2. The hotkey for deleting an item is fn+delete.
  3. So, I cannot use this hotkey.
  4. I’m instead using aa, then search for “del” and hit enter, which is tedious, error-prone (the search filtered “Delete list” once and my whole list went boom).
  5. I became a paid Pro user, believing that I could add custom hotkeys for actions, but looks like that’s not the case.

Can I get Ctrl+delete or Ctrl+backspace or Cmd+backspace or anything else that doesn’t use the fn key please?

Same question for the other hotkeys that use fn key, but this one’s the most bothersome to me.

Thank you.

Hello @safe ,

Sorry for the problem. What kind of keyboard do you have, could you give us some details, maybe a photo or model? It is the first time when someone mentions Mac keyboard without Fn and without Delete keys.

Kind regards,

Hey, thanks for the response. It’s not a Mac keyboard, just a keyboard I use with macOS. It’s this one: Amazon.in.

Besides, even if it did have a fn key, it’s so odd. This is the first time I’m seeing a product that has hotkeys with the fn key.


Hello @safe,

Have you tried “delete” button, which is available on your keyboard? Fn+Backspace we implemented as an alternative for keyboard which do not have “delete” button.

Kind regards,

Can you do a shift-backspace?

1 Like

Hey, sorry for the silence.

Yes. The shift+backspace seems to be working, although I could swear I tried it before, but it seems to be working now. That’s perfect, thanks!

The Delete key also seems to be working, but I have to take my hands off the homerow, so not nearly as convenient as the other hotkeys.

Thanks much!

1 Like